Can't Open File

Hello! I’m Yuwill, and I’m new to the forum.

I’ve been using Audacity for some time now. However, recently I started up and got near to finishing a recording. However, in the midst of my recording, Audacity suddenly froze my whole computer–luckily I had clicked save before my computer froze. This freezing incident has happened a few times while I was working on my project. But anyway, I restarted my computer. After that incident I opened up audacity again and tried to open my project file. However, whenever I open my file now, Audacity freezes–just the program, not my computer–and then leads me to having to close the program. This only happens for that one file, since I have opened all of my other files and they work just fine.

I checked the data folder for my recording and for some unknown reason, the files are all super sped up so I sound like a chipmunk in my recordings. This recording is one of my biggest recordings that I’ve done, so I was really hoping I could atleast retrieve the data somehow. At first I was thinking that perhaps Audacity could not withstand so much recording data? However, my computer tells me that my project is only 28.0 KB (28,672 bytes). I asked a friend of mine and my friend said that unless it was GB, it should work just fine. Either that, or perhaps 28.0 KB is too much for my computer? I have a Windows7 by the way.

I have also been suggested that perhaps that file is corrupt, but I’m not sure how to check if it is or is not. These are the things I am sure of: the file opens–only to freeze the program and cause for me to have to exit, the data folder holds files that are ALL sped up making me sound like a chipmunk instead of the regular sounding sound files, and it occurred after it froze my computer. Please! If anyone knows anything that could help, please let me know! I REALLY want to save my recordings! And even if I can’t, I would atleast like to know if this has occurred for others and if there’s any way to prevent it in the future!

  • YWNK

How long (time duration) was the recording?

It was around 6 minutes–like 5 minutes and 35 seconds or something like that. However, I had a lot of tracks in it. Perhaps more than 20. Although they were all short tracks, the number of tracks could have something to do with the issue at hand.

  • YWNK

Please attach the AUP file (see for how to do that).

The AUP file is only a text file referencing the actual audio data in the project _data folder (that folder has the same name as the AUP file). The _data folder probably is 2 GB or so.


I’ve attached the aup file.

The project has track names that include characters that are not supported by old versions of Audacity. Try upgrading to the current version of Audacity which is available here:

I’ve already updated to the 2.0.2 version, but it still doesn’t work for some reason.

  • YWNK

I kind of expected that, because version 1.3.13 that you were using included a fix that fully supported unusual characters. So the track name you have with oriental and other characters would work in 1.3.13 and 2.0.2.

Can you try the attached that resets the vertical and horizontal zoom to zero.

paradiseoflight.aup (144 KB)

I downloaded the file and then attempted to open it, but it froze like the previous file as well. I’m not really sure what to do… I have the data in the right place and everything, but the file just won’t run once it has opened.

  • YWNK

Try this version.
paradiseoflight.aup (144 KB)

This file will open, but it won’t run–like the other files as well.

  • YWK

I have no idea what you mean. Try using more words. If there are error messages, please quote them in full.

The oriental characters Steve removed do work in an Audacity 2.0.2 track name, so there is more wrong with that project than the names.

I would guess you have too many tracks. How fast is your computer (GHz) and how much RAM (memory)?

If you can open the project, don’t play any tracks. Click in the uppermost track to left of the waveform. This selects all the track.

Hold SHIFT on the keyboard then press DOWN arrow on the keyboard. This starts selecting tracks, going downwards.

When you have selected about half the tracks, release the SHIFT and DOWN, and Edit > Remove Audio > Cut . CTRL + N to open a new window. Edit > Paste to paste the tracks you cut. Can you play both projects now?

You can Edit > Undo all those actions but this is just to see if the problem is simply playing the number of tracks that you have.

An alternative idea (once you are sure some of the tracks are correct) is to select those tracks (as above), then Tracks > Mix and Render. This makes all the selected tracks into one “Mix” track.


My computer says it has 2.19 GHz and has installed (RAM) 3.00 GB. I’ve tried opening the new file steve has given me on other computers but it freezes the same. The file opens but I can’t do anything–even just clicking buttons such as shift and such doesn’t do anything to the file. It just automatically freezes.

  • YWNK

There are two versions of the AUP in the attached ZIP.

The larger file just sets the cursor point at zero.

The smaller file also sets the cursor at zero but only has the top stereo track and the first two mono tracks. Ignore the errors for missing audio block files. This is just to see if you can work with the project if it only has three tracks.

Gale (15.4 KB)

I attempted to open each of them, but they both froze just like the other files upon me opening them. Could it be possible that there is something wrong with the data?

  • YWNK

Perhaps, if a project save did not work correctly, but there is no way we can verify that without seeing the _data folder as well as the AUP. I guess the _data folder is about 450 MB in size, is that correct?

If you want to, you could take the “paradiseoflight.AUP” file and the “paradiseoflight_data” folder, make a zip of them and upload them to one of these sites:

Then give us the web address where we can download the zip.

However I noticed in your first post that the computer has been freezing when using Audacity. This is not an Audacity problem, because Audacity cannot freeze the whole computer. If there is a crash or freeze of the computer it is some lower order problem such as drivers. For example video drivers could be causing this problem. See .

So I would try experimenting. Open Audacity without opening the project. Use the “Generate” menu to generate a 5 minute tone, then do Edit > Duplicate four times, save a project then quit Audacity and restart, Can you open the project? If not, that raises the probability this is a software or hardware problem on your machine.

Or you can try opening the project on another computer, if you have one (just copy the AUP and _data folder to a USB stick and drag them off the USB stick onto the other computer). If the project opens on the other computer then you can assume it is a software or hardware problem.


I’ve tried opening the file on other computers, but the file basically freezes like on my own personal computer. Of course, only this certain project freezes while my other projects work perfectly fine.

I’ve uploaded the data here:
Please let me know if there’s any problems with getting the link to work!

  • YWNK

I can confirm the project won’t open in latest Audacity on Windows 7 with the full and “reduced tracks” (doctored) AUP files I last posted.

I’ll look into it some more, others are welcome to do so.


The attached should open. The problem was both the h (horizontal) position and the zoom position.

Your h position was “146564541590346670000000000000000000000000.0000000000” which doesn’t allow any tracks or Timeline, though View > Fit in Window would solve that.

What was stopping the project opening was zoom=“0.0000000000” which is I now think some infinitely zoomed out position. I set it to zoom=“100.9368896484” which lets you see about the first 8.5 seconds on screen. Sorry, I don’t know much about how the zoom values are calculated.

Have you looked into why the computer is freezing? See . The fact that the problem with the AUP was apparently a display problem might indicate some video driver issue.

paradiseoflight.aup (144 KB)