Can't open a project

I saved a file, exported it to mp3 and copied the original file to have two but when I went back to the original file it wouldn’t open and just says, “Couldn’t find the data project folder:”, it also says “Could not load file” right after that really don’t want to lose this file what do I do?
The Actual Track for real this time - Copy.aup (66.4 KB)

copied the original file to have two

You can only do that inside Audacity. The Project name is burned into the AUP file.

Open the AUP file in a text editor and read it. The original filename should be there.

See where it says projname=" three lines down and two thirds to the right? That name has to match the actual computer filenames.

As long as you didn’t do anything else, you should be able to change everything back and open up the show. Do Not save anything while the AUP file is open.


It worked for a little bit then said I had missing block files
The Actual Track for real this time - Copy.aup (71.3 KB)

Is anyone here?

The safe way to make a copy of a project is:

  1. Open the project in Audacity
  2. “File menu > Save Project As…”
    Give the project a new and unique file name, and save.

The problem that you have is that you have two different AUP files, with the same name, both trying to read data from a folder called “The Actual Track for real this time - Copy_data”.

Both of the AUP files look like they are complete, so they should both work IF they can find the correct data.
Audacity looks for the data folder in the same location as the AUP file that it is opening.

More information about managing projects in the manual:

I can’t seem to connect the two files I’ve been trying for hours and still get the same “Couldn’t find project folder” and “Missing audio block files”.I’ve attached the project data folder and the audio data files to this reply and was seeing if someone from the audacity team could connect the two and see if it will open correctly, I would be greatly appreciated! In the attachments, it’s making me attach the audio one by one instead of all at once and now it says I can only attach 4, so I’m just not going to send it but Is there a right way to send you the files so you can see what you can do? Maybe you can make a folder with the correct name so I can put the audio files in? I really just don’t know what to do right now, I just really don’t want to lose this project.
The Actual Track for real this time - Copy.aup (66.4 KB)

The forum is pretty small and will not allow you to post large works, folders or sound files.

Can you make a folder on your desktop? Drag the Copy; AUP and _DATA into the folder and change the names back to the original. That should be valid because then the two shows will not be able to see each other.

Attached: All I did was open your posted AUP file in a text editor and copied a portion of the screen. See where it says projname=" three lines down. That’s how to find out what the original show name was. That has to match.
Screen Shot 2018-02-25 at 19.19.44.png

I made a new folder put the _data folder in it and the project file but It says missing blocks still

says missing blocks still

Oddly, that could be a different problem.

Do you use Save Project As: for everything? There is an error if you use the wrong command that Audacity may lose parts of the show.

The error is gone in v2.2.2.

It took us a while to find it because it only happens if you cross Save Project and Save Project As:, and not always then. So when we always used the correct commands, nothing ever broke.

I think the damage is permanent. Once the Save process takes off by itself, that’s the end of the world.

Did Audacity offer to replace the missing blocks with silence? Did you try that?


They did offer to but i don’t see how it could help

I’m having this same issue I saved as to the project name that was already there and now the sound is grayed out/flat lined and I’m not able to do anything with it. Is this a permanent loss? If I piece together all the sound files in the data folder will I get my work back ? I’m never going to be able to record it the same exact way I’m trying to figure out any possible way to get it back