Can't hear Playback, No waveform

I’m new at this so I need all the help I can get. I’ve tried everything I’ve read on this forum trying to get started on recording my old cassette tapes. The main problem I’m having at this point is that I’m NOT able to hear what I’m trying to record. I’ve connected an audio cable from the audio output from my cassette player (Pioneer) to the input jack on my computer. When I hit the record button (RED), I do not hear anything but I do see where the levels are moving; however, I do NOT get the waveform on the bottom of the pane nor do I hear what I’m trying to transfer to a CD. My speakers are definitely working. I have unmuted the “Line In” control of my sound mixer, checked the “playthrough” box in the Audio I/O tab, and changed the source and output units in the File Formats tab from “Microsoft SoundMapper” to SoundMax Digital Audio. . I using Windows XP Pro. What do I do next? Thanks.

This is posted on the wrong board - it should be on the board relating to which version of Audacity and the OS that you are using. Perhaps someone could move this in due course.

Recording in Audacity from a tape player.

For Windows and Audacity 1.2.6

BEFORE you start Audacity:

Connect your tape plater to the “line in” jack socket of your soundcard with a suitable lead (usually 2x phono to stereo mini-jack).
Double click on the speaker icon in the sys tray to open the Windows Mixer
Check that the “Line” channel is not muted and has the volume set to at least 50%
Switch to the “recording” settings in the Windows Mixer and select “Line” as the recording source
Set the recording level to at least 50%
Switch on your computer speakers
If you now play a tape and adjust the speaker volume you should hear it through the computer speakers.

Now open Audacity
In “Edit->Preferences->Audio I/O” set both the playback and record devices to “Microsoft SoundMapper”
Set Software Playthrough to OFF (not selected)
Set “Play other tracks while recording new one” to ON (selected)
Set the number of recording channels to 2 (stereo)
Now select the “Quality” settings and set the “Default Sample Rate” to 44100 Hz and “Default Sample Format” to “16 bit”
Click on “OK”

Now start your tape player
Click on the recording level meter in Audacity and you should see the red bars moving with the music.
Adjust the recording level to get a high signal level, but NOT all the way up to maximum (too high a level will cause distortion in the recording)
You can change the recording level in two places: 1) the recording level slider in Audacity, and 2) the recording level slider in the Windows Mixer. You may need to use a combination of both of these to get the level right.

Now press the record button in Audacity and record a short sample
Press the stop button
Stop the tape player
Now press the Play button in Audacity and you should hear your recording.

To save your recording you must “Export” it (use “Export” from the File menu)
If you export it as a wav, it will be in the correct format for making an audio CD.

Thanks. Yes I do have Windows XP Pro and I am using Audacity 1.2.6. I’ve downloaded it three times. I’ve done everything exactly as suggested, but I still do not hear a thing when I play a tape. My speakers are always on and do work. What do I do now?

Also, where am I suppose to post my problems?

<<<Also, where am I suppose to post my problems?>>>

The forum is organized in Audacity Versions and different Operating Systems starting with this page:

All the versions and operating systems have vastly different problems and just being in the right place goes a long way.

Do you have a PC laptop? That should have been the question at the top. If you do, you can’t do what you’re trying to do.

And while you’re here, do you like the font we use in the forum?


The font is GREAT!! It’s very user friendly and easy to read. Good job. I’ve done everything as ststed and I still can’t hear a thing nor do I see a waveform on either channel. What am I doing wrong?