can't hear headphones id14 Audient USB Interface

Linux version: Linux Mint 18.3
Audacity: 2.3.2, distribution release

My id14 records beautifully, but I’m not able to hear what I’m saying into the mic via the headphones. The headphone volume is at the correct level and I’ve selected headphone from the 3 possible choices.

Any ideas? Thanks so much for your suggestions.

Plug your headphones into the id14.

I couldn’t find a user manual online, but first check your user manual to see if the interface has “zero-latency monitoring” or “direct hardware monitoring”, or something like that. If you have that option you can monitor without going-through the computer. I don’t see a switch for that, so if it exists would have to be enabled with a software utility.

I assume you can hear through the headphones when you play-back the recording (or play some existing file)?

Enable [u]Software Playthrough Of Input[/u] to monitor what you’re recording. You’ll get latency (delay) through the computer so you may have to experiment with [u]Latency/Buffer Length[/u]. (A bigger buffer creates more delay and if the buffer is too small you’ll get glitches/dropouts in your recording.)

Steve - Right, I ought to have mentioned that my headphones are plugged into the id14.

DVDdoug - How odd, when I enabled “software playthrough of input”, the record button stopped working. When I turned it back off, the record button worked again.

When I listen to the file with my headphones after it’s been recorded, there are no problems. At that point my headphones are plugged into my USB speakers. Any ideas?

Hooray! A person in the Linux Mint forums solved the issue.

  • install alsamixer
  • start from terminal
  • scroll to the right
  • turn headset volume up

All set.