Can't head myself in headphones when recording. (Has always worked)


Looking for some help. Everything has always worked fine with my setup (3 years) until yesterday. My Audacity started crashing and not working so I updated it. Now when I hit record I cannot hear myself in the headphones. I use a Samson Q2U USB microphone and a wired headset that plugs directly into the microphone. When I plug it into my laptop (a 2020 MacBook Air), I can hear everything through my headphones just fine. Boot up my discord (which we use for the group video when recording podcast) and everything works fine. Even when I open up Audacity I can still hear myself in the headphones. It its the minute I hit record, I can no longer hear myself in my headphones. This has never been an issue until now and trying to figure out what may be the issue. Not sure if it is a setting I am missing or if it has changed a setting on my laptop when installing the new version? Everything I have read brings up the Software Playthrough but that give you a delay, so that is not useful and I have never had to use that in 3 years.

Also should mention when I turn monitoring on it also turns the sound off in my headphones while recording. Before I updated my monitoring was always turned on and didn’t affect any of this.

Any help would be appreciated!

Check the Samson documentation. It’s supposed to have “direct zero-latency monitoring” where the monitoring doesn’t go through the computer.

This topic was automatically closed after 30 days. New replies are no longer allowed.