Can't go above -6 dB

I’m still a newbie! My recordings (single track-mono-voice) are not going above -6b. See attachment showing the wave tops cut off, the result being distortion at only -6db. What am I doing wrong?? Even if I deliberately turn up record volumes, the meter won’t read higher than -6db. Thanks
Wave Snap.JPG

Please tell us your version of Audacity (see the pink panel at the top of the page) and tell us make and model numbers of the recording device and microphone you are using and tell us how those connect to the computer.

If you are recording into one side of an interface with left and right inputs, or connecting a mono cable into a stereo port, this can happen. Try setting Audacity to record in stereo in Device Toolbar then use the Audio Track Dropdown Menu to Split Stereo to Mono, then use the [X] on the redundant silent track to remove that track.


Wow… it worked! Thanks! I’m using a Bluebird mic into an M-Track Plus ii interface. As soon as I switched to stereo in Audacity it started working properly. Is that a bug in the software? Or something about the M-Track…?? Thanks again

It’s a carbon-based bug.

The M-Track Plus ii was never intended for mono recording and it’s not a mixer, so you can’t reassign sound between channels.

If you “force” it into unsupported mono, the best way to prevent sound damage from overloading when using both microphones is reduce the overall volume of the performance by half.

Half is 6dB. Record in the intended stereo and the full range of both channels returns.

People make mono “voice” versions of some of these devices. I use a Behringer UM2.

Focusrite makes the SOLO.

We don’t have to juggle stereo tracks. Our performances record in mono, first pass, real time.


Be clear you can continue to do what you’re doing just record knowing that the clip distortion point is -6 instead of 0. Record everything at half volume.

Boost the volume to normal later in post production. I personally wouldn’t do that because it makes your performances 6dB noisier forever.


Thanks for the M-Track info. So if I continue using the work-around where I set Audacity to record in stereo and then convert to mono and delete the extra track-- am I compromising the final sound quality in any way??


No, that will give you full, uncompromised audio quality.

am I compromising the final sound quality in any way??


If you intended to do this on a regular basis, you will discover the extra post-production time is not welcome. That and sooner or later you’re going to post something to a client and forget to convert it.


Just a quick “historical” note. The “Split to Mono” option was specifically added to Audacity to help users that need to record mono sources using audio interfaces that record dual mono channels. A common use for this is for singer-guitarists to plug a mic into one channel and their guitar into the other channel of the M-Track Plus (or similar interface), record as “stereo”, then split the stereo recording into two separate mono recordings, one with just the mic (possibly with a bit of acoustic “spill-over” from the guitar) and the other the guitar. The two tracks may the be processed separately and mixed as required.

I don’t think so, Michael is on Windows. It’s basically an Audacity limitation that occurs with many but not all interfaces. Though Audacity 1.2 was sometimes reported not to have this problem, which I don’t really understand.

If this limitation works as it usually does, the clip distortion point will be 0 dB when recording in stereo. Until you reach 0 dB, the waveforms won’t be flat-topped. Is that what you see, Michael?


I’m pretty sure that it is “driver dependent”. When Audacity is set to record 1 channel mono, Audacity requests 1 channel mono from the computer sound system. Precisely what comes back from that request depends on the sound system and sound card drivers. The usual case for pro / semi-pro sound cards is that they return the left channel. “Consumer grade” sound cards often return a mono mix of left and right, reduced by -6 dB. I’ve seen both behaviours with exactly the same hardware and exactly the same version of Audacity where the only difference was the sound card drivers.

You could get different behaviour depending on the “host” setting in the device toolbar and/or the channel settings in the Windows Sound Control Panel. mnp500, that may be something worth experimenting with, but write down your current settings before you change them, so that you know how to get back to something that works.

I agree drivers or hosts may make a difference to Audacity (though it seems to be rare that provides a solution in practice). The suspicion is that if you compiled Audacity with ASIO support the problem might go away, because professional DAW’s don’t have this problem with ASIO-enabled interfaces.

That said, we’ve had people in the past with M-Audio interfaces trying different M-Audio drivers without change in Audacity 1.3.x, but switching to Audacity 1.2.x “apparently” solved the problem.

Another variant is setting Audacity to record in mono from a stereo source gives you a mono mix clipped at 0 dB, not at -6 dB. That’s the only case I’ve ever seen with the Windows built-in sound cards I’ve had, using manufacturer’s drivers (that was with input on both sides of the stereo source though).


Yes, when I record in stereo the waveforms are not cut off at -6db. They are variable all the way up to 0db, as I assume they should be. I’m using this setup for audiobook recording and the M-Track was recommended to me by an established voice-over actor. But I think that person does NOT use Audacity. Do I assume that different ($$$) software would solve this problem? If so, I guess my solution is to either get a new interface or new software. Hmmmm.


The problem will probably not occur if you use software that uses ASIO drivers.
From my previous post:

The original post has links with further info.

You could try Wavosaur which is ASIO-capable. It is not a multi-track editor but it would be an easy (no learning curve) and free way to test if ASIO helped.

Let us know how you get on.