Can't get meter to display [SOLVED]

I have not used audacity for a couple years and forget how to get the meter to display or hear the sound.
I have a Artcessorie USB phono plus to transfer LPs on a turntable to my windows 8.1 PC
Any help would be greatly appreciated, thanks Reta

View > Toolbars… > Reset Toolbars. That should put everything back to normal in the Audacity main window.

Make sure your USB device is plugged in and restart Audacity. Audacity checks for new devices when it starts.

Then use the device toolbar to select the USB device. Unfortunately, it would be too easy for the name of the manufacturer and the name of the sound channel to be the same. My Behringer device says “USB Audio CODEC” when I use it.

We wrote a thing about how to transfer records.

Scroll down until you hit the right title.

If you want to hear what you’re doing, you should set up Playthrough.

Audacity > Edit > Preferences > Recording: [X] Playthrough (select).

From then on, any time you click on the red sound meters to start monitoring or actually go into record for real, you should be able to hear what you’re doing. You may also have to change the playback side of the Device Toolbar so Audacity sends the sound out to your speakers or headphones.


Thanks so much for your help, got it working now.