Hello everyone. I’m a Windows user and I’m new to Audacity, and I have a problem with the function “Sound finder”.
I can’t find it in the Analyze menu. I’ve tried some methods from old topics in this forum but it didn’t work, such as:

  • Enable all plug-ins.
  • Dowload the latest version.
  • Check if Nyquist is enabled or not: It’s already enabled.
    How can I fix this problem? Hope to get some help :cry:

The old “Sound Finder” has been replaced with an updated version called “Label Sounds”. See:

Hello Steve, tks for your help but now I have a new problem.
I have an audio file and I want to use Label sound to separate each word of that audio like this video does (time range 1:50 - 2:00):
But when I hit OK, then the system responded with this: error: unbound function - DB-TO-LINEAR
How to solve this?

Which version of Audacity? (Look in “Help menu > About Audacity”).
Did you download Audacity from here:
What settings are you using?
Do other Nyquist plug-ins work correctly? (Example: “Generate menu > Rhythm Track”)?

Try opening Audacity’s log (“Help menu > Diagnostics > Show Log”),
Click the “Clear” button,
then run “Label Sounds” again.
Copy any messages that appear in the log window and paste the full message into your reply.

To Steve, I’m not sure if I have changed anything in the settings or not. So I’ve decided to delete everything, even the app, then re-download it. And it became normal :slight_smile:)) Every problem is solved. Now I can use Sound Label and other functions normally. However, very very thanks for your help ^^.