can't find "Libraries Preferences" to add lame [SOLVED]

Running 2.1.2 on Mint 18, I installed lame, but now I can’t find “Libraries Preferences” in the “Edit Preferences” menu so I can point to it.

Thanks for any advice…Lyle

If you are using a repository 2.1.2 provided by Mint, they have probably already linked MP3 encoding and FFmpeg (or Libav) dynamically to the relevant system libraries. If they do that, they remove the Libraries preferences because they are redundant, and you can just go ahead and export MP3. Have you tried that?


That does seem to be the case: “Libraries Preferences” removed after installing using “apt-get”, but it finds lame ok and exports an mp3