Can't export?

Hi there,

I have downloaded Audacity 2.0.4 and I believe I have vista xp on my Dell inspiron laptop. I cannot seem to export the voice recording I made with the built in microphone on my computer. I keep getting message that the ffmpeg libraries not found error…or a window pops up saying "audacity cannot open the file due to patent restrictions. you need to convert it to a supported audio file such as WAV. I also download Lame for Audacity but that didn’t help. Any suggestions would be helpful. Oh and when I go to the help page of Audacity it tells me to go to properties and locate the libraries…I have no idea where to find the this??

I also got a message saying to use the RAW export so I did that but when I played back the recording it was all static?

Thanks to anyone that can help!


As you are on Windows, I moved your post to the Windows board.

Are you trying to export as WMA? If so you need to install FFmpeg following these instructions: .

File > Import > Raw Data… is only for uncompressed files like WAV.


I still don’t know where to find the preferences library though? I have been stuck on this for 2 days now lol…I am not very tech savy as you can see. Could you please tell me where to find the libraries?


Step by step instructions are in the link you were given: .

Windows, steps 1 to 6.

Where do those instructions go wrong?


I guess I am dumb…but I can’t see anywhere where it tells me how to find the preferences library?? I have been searching for it for 2 days now and I have even Googled it without any luck! I have searched in my settings and all throughout Audacity and my control panel.

Check that you are actually using Audacity 2.0.4 by looking in the “Help menu > About Audacity”.
If that says that it is Audacity 2.0.4, then please check the instructions here: Audacity Manual

There is no such thing as “Vista XP”.
See here for how to check your operating system version: Which version of Windows operating system am I running? - Microsoft Support

Oh thank goodness…I finally figured it out! The preference button is located under “edit” within Audacity way at the bottom for anyone that has this same problem…I doubt they will though cause I guess I was just so frustrated with it all that I was overlooking the simplest thing!
Thanks Gail :smiley:

Thanks Steve…turns out I have Vista …I told you I was technically challenged lol. :blush:

Hooray! Thanks for letting us know.