Can't export audio file "libsndfile says"[SOLVED]

I’ve used audacity in the past and have not had this issue. I recevied the following error message when trying to export a file. error while writing wave (Microsoft). file (diskfull?) Libsndfilesays “>”. I’ve tried to export to a number of different locations. Get the same message.

Try changing the filename and don’t put any punctuation marks in. A common error is dates. Use the international form 2013-05-02. Underscore and dash are acceptable.


Check that you are using the current 2.0.3 version of Audacity (look in “Help > About Audacity”.
The current version of Audacity is available here:

Thanks for the 2 tips to watch how I named the files, and version of Audacity. I assume I have the most recent version because I downloaded it on April 26 - but I can’t find where the version is identified. Where would I look - doesn’t seem to appear under Properties.
One other thing, this audio was separated from video on a videotape recording. Would that be causing a problem? I can edit the audio with no problems. I can copy and save portions of the edited audio under a different name within Audacity. I just can export even the smaller sections of the audio.

I found the verison of Audacity that I downloaded on April 26 - it was 2.0.0. I’ll download the newer version. Hopefully that will do it. Thanks

That worked. I somehow had downloaded an earlier version of Audacity. THANKS!!!

If a user reports a “Libsndfile says” error, this is not due to the file name but explicitly due to a bug that was fixed in the 2.0.1 version of Audacity. The bug was that libsndfile could not cope with metadata in imported files that was in a particular order. The user could work around the bug by using File > Open Metadata Editor… and pressing “Clear”.

There is an explanation of file name characters that are not supported by the operating system here:
Audacity Manual .