Can't convert M4As to importable format (Solved)

I bought a CD ROM of “Audacity Music and Sound Editing and Recording Software 2.3.3” the other day via Amazon and installed it on my PC (Windows 10). Unfortunately, I could not import any of the M4A files I have stored. Followed all the steps in the “Quick Help Audacity Manual on installing the FFmpeg for other importable audio formats” and have now installed the ffmpeg-win-2.2.2 and the libmp.3lame-win-3.99.3 on my PC. However, when trying to import the M4A files, I still get the following message: “Audacity attempted to use FFmpeg to import an audio file, but the libraries were not found. To use FFmpeg import, go to Edit > Preferences > Libraries to download or locate the FFmpeg libraries.”

If I go via the “Preferences: Libraries” section and try “to get a free copy of FFmpeg, click here” I’m getting to the “FAQ: Installing the FFmpeg Import/Export library” again. So, I’m basically going in circles …

I’m really annoyed by this because I’m recording quite a few interviews with my Blackberry which converts all the audio files as M4As.

I assume that the seller did not make it clear that you were buying free software, in which case I’d recommend that you send it back and ask for a full refund, then download the official version of Audacity via the Audacity website: Audacity ® | Download for Windows (The official version is free)
If they won’t give you a refund, I’d suggest that you complain to Amazon.
Please be sure to leave feedback about the seller.

You will also need to download and install “FFmpeg” for Audacity (also free). Full instructions are here: Installing and updating Audacity on Windows - Audacity Manual

Hi Steve,

Thanks. I tried it one more time, and now it works. Looks like I made a mistake when locating the FFmpeg library in my programes …