Can't control input level

Hi,
using MacPro with Lion (10.7.5) and Audacity v2.0.5. + LineIn installed as recommended. Using USB Audio Codec. I’ve set up the system as suggested in the manual.

Trying to record LPs but still cannot get Playthrough.

Cannot control the input level which means to get a decent record level I would have to turn the amp volume way up (too high for comfort). It doesn’t matter if Audio is coming from the preamp through mixer box to a USB cable or from preamp using line input (settings changed accordingly)

FYI:when I using the same setup when I was using my old XP machine (many years ago) with other software had same issue of low recording levels but was able to control input volume in software without resorting to the volume control on the amp.

Is there some trick I’ve missed or will I just have to disconnect the speakers?

Thanks

Paul

Mac doesn’t normally support controlling the input level of USB devices. Do I take it you are using a USB interface to connect a standard turntable to?

If you connect to the Mac’s line-in yes you should be able to control the input level in Audacity Mixer Toolbar. Is the Mixer Toolbar input slider greyed out on maximum? If so, have you been into the system Sound preferences to adjust the input level?

Have you tried clicking “Pass Thru” in LineIn?


Gale

Hi Gale,
yes, USB interface between Amp & Mac.

Using Preferences/Sound and Audio MIDI setup:

For the devices: ‘USB Audio Codec’ - all volume control greyed out as is the volume controller in Audacity. If I change to a simple ‘Line In’ device (amp direct to Mac - default line input) I can adjust the levels but these were all set to max and still have to crank up the amp to achieve same record level.

Setting the amp to loud but bearable gives a recording (at around -24dB) that, on playback, requires me to crank the amp even higher to achieve the same sound level as when recording!

When activating Pass Thru in the LineIn app I can see some action in the bars but cannot hear anything on Mac. Playthrough is selected in Audacity.

Paul

This is Apple’s fault or decision, not Audacity’s.

What is the make and model number of the amplifier? Are you connecting to its AUX OUT or line out? If not, try that. The level will be fixed in that you can’t adjust it using the amplifier’s volume knob, but the level may be higher and will avoid the amplification stage used for the headphones so may give you slightly higher quality.

If you have LineIn working you should turn both Software and Hardware Playthrough off in Audacity.


Gale

Hi Gale,
have plugged into the amps “Tape IN” sockets using the “line in” cable. Now appear to be getting decent, and controllable, levels. Hopefully this has resolved the issue.

Have turned off ‘Play thru’ as recommended.

Thanks

Paul

You mean, you are connecting from the turntable to “Tape IN” of the amplifier? It’s not the correct solution. You should connect to “Phono IN” or similar so you can get the proper RIAA equalization for playback. Then connect between “Line OUT”, “Aux OUT” or headphones out of the amplifier and the line-in on the Mac, as explained.

To be clear, Audacity supplied by us does not have “Play thru” or “Playthrough”. There is “Software Playthrough” and “Hardware Playthrough” at Audacity > Preferences and choose “Recording” on the left. “Hardware Playthrough” does not work on most Macs, but “Software Playthrough” (which is also in the Transport Menu) should work on most Macs without the need for the LineIn app.


Gale

No, the turntable is connected as it should be. I don’t have any “Aux out”. The ‘Tape In’ sockets on the amp take the signal (from any source - turntable, radio, CD, etc) from the amp to the tape deck for recording. This setup is working fine. Playback is fine.

PS - amp is an Arcam ‘Alpha8’ (circa 1999)

Paul

If you say so. :wink:

If it was me I’d want to read the amplifier manual to know how it detects a phono source and applies RIAA. On the (moderately cheapo) amplifiers I have had, it’s necessary to connect the amplifier to “Phono IN”, and “Tape IN” demonstrably didn’t apply RIAA EQ.


Gale