Can't Change Export Format due to Retinizer[SOLVED]

When I Export and click on the Format drop-down list, it doesn’t drop-down and i can’t change it. Clicking the Options button does nothing either.
I’m using 2.0.3 (current) on a MacBook Pro Retina with OS 10.8.3 (Mountain Lion, current), installed from the DMG file.

I have LAME and FFMpeg installed and configured, as far as I can tell, but I don’t think that’s the issue, since I should get some options for different formats.
I have Audacity on a Snow Leopard MBP and it works fine.

Any ideas? Thanks.

What format are you trying to export to? There are no options for WAV PCM or AIFF PCM, as the message says.

Make sure you have Audacity 2.0.3 from here:

and that you follow the installation instructions on that page exactly.


Hi. Thanks for the reply!
It doesn’t matter what format I’m trying to export to, because the drop-down list doesn’t drop-down so I can’t choose anything, no matter what I wanted.
I followed the instructions exactly:

  • Double-click the downloaded .dmg to mount it
  • Then to install Audacity, copy the “Audacity” folder from the newly mounted .dmg to /Applications or any other location of your choosing.

I could try doing that again. I haven’t found anyone else asking about this problem online…

Are there any file formats at all in that export drop-down menu, or is it empty?

Can you try Audacity > Quit Audacity then in Finder, use Go > Go to Folder and type:

   ~/Library/Application Support/audacity

Open audacity.cfg in TextEdit, or create audacity.cfg if it does not exist.

Delete all the content of audacity.cfg then just add this line at the top:


and save the file.

Audacity does not have Retina support. Are you running any applications that try to force Retina support, or any applications that try to modify file save/open dialogue boxes?


:slight_smile: And there you have it!
Retinizer was the issue.

Deleting the preferences didn’t make a difference, but I’d never known about the Go To Folder option in Finder, so that was a nice find, thanks!

I WAS using a program called Retinizer (which apparently just adds an XML element to the plist file).
De-Retinizing it has made it look much blurrier (text), but now the drop-down box works!

For the record, the box may as well have been a part of the background: it did nothing - not empty, just nothing.

Thanks for letting us know.

I know someone else who tried Retinizer with Audacity, but he did not report any issues at the time.

Audacity would depend on wxMac before it could support Retina, but Widgets support for it seems a long way off according to .

Also before we can update to any new widgets version, substantial changes in Audacity are needed.


Thanks very much Gale for your support.
I appreciate it!