Can't alter pulseaudio's default "speaker" selection

Debian 3.16.7 (jessie/amd64) Audacity:2.0.6-2 installed via Debian package
Desk environment: LXDE
Display manager: lightdm (although openbox is involved somehow)

This is not really an audacity issue, but I’ve been all over the internet without success and herewith shall rely upon the good graces and generosity of the Audacity Forum.

The problem: I have set up my motherboard for Digital Stereo (IEC958) Output and Analog Stereo Input. I would like pulseaudio to start in this configuration.

Unfortunately, pulseaudio is configured to start up “all analog stereo” – meaning no sound. I can use pavucontrol to reset the Configuration and what device(?) ALSA should use for playback [in my case Built-in Audio Digital Stereo(IEC958)]. But pulseaudio does not remember these settings from lxsession to lxsession. “Set as Fallback” is no help, because, I gather, “Set as Fallback” affects only the current stream and as soon as that stream is killed (logout, reboot), whatever it did is forgotten,

Is there, perhaps, some edit of the files in /usr/share/pulseaudio/alsa-mixer or which would accomplish my goal?

Note: changing the user’s .config sink file from alsa_output.pci-0000_00_1b.0.analog-stereo to has no effect. On restart pulseaudio (or some other actor) changes that file back to analog-stereo.

Please be aware you have a broken version of Audacity built with the wrong version of Widgets:

As you say, not an Audacity problem. See if this helps: