Cannot see line-in

I’m on Windows 10. Audacity can’t see the line-in. I hear it playing but when I start monitoring with Audacity, I get no bars. I un-installed Audacity, re-installed, and it works. As soon as I close Audacity and reopen, it’s dead again. My PC is a duplicate of my office rig, and it works great there.

I’m guessing this is a windows problem, but I don’t know where to start looking. Can it be an Audacity setting?

Any ideas?

Thanks

If you have a standard laptop, you probably only have a microphone-in, not a line-in. What are you recording? What version of Audacity? Please see the pink panel at the top of the page

You enable inputs in Windows Sound and then you choose the enabled input you require in Audacity’s Device Toolbar.

If the problem is with hearing what you are recording, you need to choose the correct playback device in Device Toolbar, too. Enable Transport > Software Playthrough at top of Audacity, then click in the recording meter to listen without recording.


Gale

I’m using ver 2.1.3 on a Windows 10 tower. I’m using the blue line-in port.
I built both this rig and my office rig and their clones. It works great at the office.

I’m recording old cassette tapes, some music but mostly talks.
My windows sound card sees it. And I can hear the input through my PC speakers.
And Audacity sees it if I un-install then reinstall.
But as soon as I close Audacity, it fails when I reopen it.
Then I must uninstall/re-install again, until I close it then repeat the process.

Since I’ve reinstalled audacity several times, I’m guessing the trouble is windows?
But I’m out of ideas on that and need some suggestions.

Thanks for replying.

In Windows recording devices the line-in option can be both disabled and hidden by default.
Here’s how to make it visible … http://www.thewindowsclub.com/how-to-enable-all-recording-devices-in-windows