Cannot Save in format with any given options [SOLVED]

This started to happen in ver 2.3.0 and after installing 2.3.1 it continued to happen.

this started happening after I recorded a 2-hour mix in 2.3.0.
I tried to export it in mp3 format and the message that came up said “file not found. check file name and try again.”

LAME was installed and everything seemed to work perfectly under the older version.
I even updated to a new version of Audacity and the same message comes up.
I’ve reset my setting and still have the same issue.
Not sure what else to do.
Attached is my debug file. (12.5 KB)

What is the full name of the file that you are trying to save (including the full directory path)?

Path: C:\Users\djspe\Documents\Audacity
File name: test.mp3 or any format for that matter.

I assume that you are logged in to the computer as djspe?

Do you get the same problem if you try to export as WAV?
How much free space is there in “Documents”?

thats correct, logged in as djspe
saving in any format, the same message.
theres over 700 gigs available space on my computer.

Does this problem happen with all projects, or just some projects?

What is the exact and complete error message?

correct this happens with any project and any file format I choose to export.
It’s not an error.

see attached Images…

Mysterious. That is not an Audacity message.
Does this solution work for you?
(Another link for pretty much the same suggestions: )

Thank you! that was exactly what was wrong with it.
That tutorial was perfect.

Thanks again!