Cannot save files

Running Ver 2.1.0 here…Lately after recording in Audacity when I go to the ‘file’ tab, any option I choose, when selected , Audacity will simply close. Boom,immediately. However, if on the same PC I log in as a different user it will not do this. Then it performs just fine.What’s going on?

My guess is that there’s an error in Audacity’s configuration file, which can be fixed by resetting Audacity’s preferences. I’d suggest that you update to the current 2.3.3 version of Audacity, and during the installation, select the option to “Reset Preferences”. Audacity 2.3.3 is available via the Audacity website:

Thanks Steve…will give that a whirl later today. Well, I tried that…with no luck. I neglected to mention that particular machine still has XP on it…I know…groan… I did go back and tried the older version, 2.3.0 ? All I remember is did indicate it was for Windows 2000 and XP. When I downloaded and installed it I get the following error in a window…Unable to execute file: C;\Program Files\Audacity\audacity.exe CreateProcess failed;code 193 % 1 is not a valid Win32 application. Now what?

So Steve…I ended up going back to an old…I mean old version 1.3 Beta Unicode …in order for it to load and function. I know…a desperate upgrade to the newest OS is needed here…but until then I’m stuck with this…I guess…

Yes that makes a difference. We no longer support XP.

The final version of Audacity that would run on XP was 2.1.3, but only if XP is fully updated with SP3 and the computer has SSE2. If your computer has updates missing, then you probably won’t be able to get them from Microsoft as they no longer support XP.

If you want to try other old versions, there are a number of old releases here: Old Audacity versions download

Thank you…