cannot run audacity after install[SOLVED]

Dell optiplex gx270 with onboard soundmax audio and nvidea gforce 6200
totally fresh install of OS: windows XP prof.

I installed audacity 2.0.3, and after installing I click finish to run audacity, and get the following message:

“Unable to execute file:
C:Programme FilesAudacityaudacity.exe
Create process failed; code 14001
this application has failed because the application configuration is incorrect.
Re-installing the application may fix this problem.”

I then tried reinstall, same result.
I tried an earlier version 2.0.0, same result
I then uninstalled audacity, cleaned up and tried again to reinstall 2.0.3, same result.

I can’t see anything wrong with my system, all drivers seem to be okay, but I have never had any problem installing audacity 2.0.3 on other XP machines, but I don’t remember if I have had audacity ( an earlier version ) on this machine, (I lent it to a friend some time ago, just got it back not working) but I must have done, I have used audacity for years now and this is my old machine, so this has me baffled.

Anyone able to advise me what to check next?

You’re probably missing the Microsoft Visual C++ 2008 SP1 Redistributable Package.
See the FAQ:


thank you for the reply,…correct, I do not have that, but I do have installed:

Microsoft Visual C++ 2010 x86

should I install the 2008 package?


I installed 2008 anyway while waiting for a reply…

and that fixed it, thank you very much indeed.

yours sincerely
Hugo Rune