Cannot record on a new PC [SOLVED]

I love Audacity, now on v. 2.2.2. Been using it for a few years for very simple tasks, but it’s easy to learn.
Today I put the same version 2.2.2 on a newer (2014) computer with 16GB of RAM. Both PCs are running Windows 10 Professional. The new installation will JUST NOT RECORD. It says “Error opening sound device. Try changing the audio host, recording device, and the project sample rate.” I’ve looked at the Audacity Manual and FAQs but I’m running out of ideas.

  1. The Audio Host is set to MME; I tried the other two options with no luck, and went back to MME.
  2. I only have one Recording Device: The Line Input on the computer. It appears to be enabled and cranked up in the Windows “sound” control panel. The Audacity input is set to “Stereo Mix- Realtek Hi Definition.”
  3. The Project Sampling Rate was at 44100, so I dropped it to 22050-- no improvement. I always used 44,100 on the old machine, so I am resetting it to 44,100 here.
    What else can I try? Thanks folks!

“Stereo Mix” is the sound from the computer speakers. “line-in” is a different thing :
that’s the signal from an external device plugged into the computer, (like a record player).

So noted.
Audacity plays back through the computer and out of the sound card fine.
Any ideas why Audacity cannot see an input-- that is, why can it not see the sound card? I only have one sound card.

Microsoft decided in a recent Windows update, that recording devices should be disabled by default. See here:

Steve: OMD, that was it. The “Microphone” (which I do not use) was disabled in Windows Privacy. As you said, I enabled the Microphone switch capability and Audacity was immediately able to see my Line Input. Thank you!