Cannot record microphone through mixer

I have an EMX 88s yamaha powered mixer, computer, and a USB Dual Pre (ART). Do I need the USB Dual Pre? I can only record on the computer mic. How can I use the mixing board channels to record through the Mixer and computer?

I can’t get a recording through my micrcophone, which is connected to my mixing board.

The topics you posted into were nothing to do with your issue, so I started a new topic with a relevant title for you and merged your duplicate posts.

If you still need help, please give us the details in the pink panel at the top of the page. Do you have an external microphone? If so give us its make and model number. Tell us the symptoms of the issue when you connect it to the mixer. Is the recording silent, too loud or what?

Have you read the EMX 88S FAQ’s?


Is there anyway that I can get someone to talk me through it on the phone? If not, I can continue the dialogue on the forum.

As free software staffed by volunteers, we can’t do one-to-one support by 'phone, Skype or e-mail, sorry.


I have skype set up through faceboo, if we can use that, please?

I do have external microphone (Shure SM 57 and SM 58) that is hooked directly into my mixing board. So do I need an interface to go from computer to mixing board or do I go straight into mixing board from computer?

Many of us do blitz-posting. Peel off a couple of seconds from daily activity to answer or comment on a posting and then off to getting petrol/gas for my truck/lorry and scaring up lunch. Sitting down for a formal help session means I have to stop what I’m doing and make sure the camera still works and look up my Skype password.

We rarely lose a poster doing it the conventional way, but there’s nothing fast about it.

I need to drop out for a while.


Assuming the Shure SM’s came with an XLR cable, inputs 1 - 6 on your mixer all have an XLR input.

Have you looked at the EMX 88S PDF?


Thanks Gale, and have looked at the PDF for the mixer, and it lets me know all about connecting instruments and mics but not about connecting to the computer.

Oh, there it is. Connect the Rec Out (Recorder Output) to a Behringer UCA202 or Stereo Digitizer of your choice and plug that into your computer. Restart Audacity and use the Audacity Device Toolbar to find the UCA202.

It won’t say Behringer. Mine says “USB Audio Codec.”

Your mixer will appear to the right in this pic instead of mine.


I was reading this to begin with that you were connected to the computer already but could not record.

The Dual Pre would let you connect two XLR mics without using the mixer. Are you recording more than the mics?

To connect from record out of mixer into the Dual Pre you would need a cable that converts RCA (red and white) plugs to 1/4 inch TRS. Without that converter cable, you need UCA 202 or some interface that has RCA inputs.

With an RCA to 1/8 inch TRS cable you could connect from record out of mixer to the computer, if your computer had a 1/8 inch line-level input separate from the 1/8 inch microphone input (or if you could switch the input to line-level). Most new computers do not have inputs like that.


Thanks so much for the help thus far…got some songs saved and I am trying “export multiple” because I want to save all four songs on one CD (4 tracks on a CD). I get past export multiple and it tries to save metadata? I thought I would be looking for the audio and not the data file?

I get past export multiple and it tries to save metadata? I thought I would be looking for the audio and not the data file?

Just click OK or Cancel to skip the metadata.

Metadata is optional information embedded in the audio file, commonly called “tags”.

Tags are common in MP3s and other compressed formats, but most software doesn’t support metadata in WAV files. (If you are making an audio CD, it’s best use use WAV files.) Audio CDs use a different scheme called CD-TEXT, but that’s not universally supported either.

Doesn’t matter if I try WAV or MP3 if I cancel Metadata Edit then it tells me that the export is cancelled

That’s correct. If you want to complete the export you must press OK in the dialogues for entering metadata (but you don’t have to enter metadata).

If you don’t want to see the Metadata Editor when you export, you can open Import / Export Preferences and turn Metadata Editor off at the export step.