Cannot record internal audio on Windows 10

Set Recording Device to “Stereo Mix” and Playback Device to Speakers. Rescanned Audio Devices in Transport. Started monitoring, and meter shows a brief “spurt” of green and then nothing. I’m playing audio from a radio station, and can hear it through the speakers. Am I missing something?

You can check the level controls on your recording meter; also double-check Transport > Transport Options > Sound Activated Recording.

This topic was automatically closed after 30 days. New replies are no longer allowed.