Cannot overdub

When recording a new track, the existing track will not play.

Please help.

Windows 10 Home with Audacity 2.2.2

In the Edit → Preferences → Recording menu stream, make sure you have the Playthrough “Other tracks while recording(overdub)” checked. That should do it.

What he said.

Plus, if you have a new microphone or microphone system, sometimes the machine will try to play existing tracks back to the microphone instead of your headphones. No that doesn’t work. Check Audacity > Edit > Preferences > Devices: Playback that your playback is going to the right place.

Also, it may be obvious, make sure your playback works at all, with or without overdubbing.

Koz

Gentlemen,

Checked all settings, I’m good there. The error is “Unanticipated host error”, then when I click “OK”, I get “Error opening recording device”.

Thanks mucho

Wait…

I thought the problem was the existing track would not play while recording a new track (overdubbing).
When did the error message come into the situation?

What’s your setup?
Mic?

Is this a new problem (i.e. did it work okay at some point?)

Was there a recent windows upgrade?

Need more information to venture a guess.

In the Edit → Preferences → Recording menu stream, enable you have the Playthrough “Other tracks while recording(overdub)” checked. this will help