Cannot Install Gsnap [SOLVED]


I’m trying to install the Gsnap plugin. When I try to download or extract the zip file in Audacity → Plugins, it gives the following message:

You don’t have permission to save in this location. Contact the administrator to obtain permission.

I’m the only owner of this computer. Even “run as administrator” doesn’t work. I need to know what to do. Thanks.

Similar problem “Can’t Install Gsnap[SOLVED]”… Can't Install Gsnap[SOLVED] - #3 by Gale_Andrews

Thanks. I replaced the 64 bit DLL with the 32 bit, rescanned, closed and reopened Audacity and still the same problem. It’s just not showing up. Some YouTuber mentioned something about VSLBridge or some file like that, but I couldn’t tell what he was saying.

That’s wrong. He’s talking about about an ancient (long obsolete) version of Audacity - possibly some old discussion he found on the Internet.

Which exact version of Windows and which exact version of Audacity do you have? (see: Help menu > About Audacity)

OK. Gotcha. I have 2.0.3. I forgot how to update. Will I lose all plugins if I just go to the site, download the new one and install? Trying to Google this info and there is none.

but fortunately it is in our FAQ: Audacity Manual

Thanks. All it took was the update. Having Gsnap problems, but that’s another issue. I’ll figure that out later.