Cannot install Audacity (PCPitstop / PCMatic) [SOLVED]

I have two downloaded files, an .exe and a .zip
When opening either one, I get the ‘permissions’ error attached, even as Admin.
Any suggestions appreciated.

When trying to attach screenshot, I get error:“File too large” !!? (It’s only a small scrsht saved in .rtf doc)
– but here’s what it says:

C:\USERS..[path to ] …3.0.2.exe
Windows cannot access the specified device, path, or file. You may not have the appropriate
permissions to access the item.

[ OK ]

First, let’s check that the EXE has downloaded correctly.

  1. Go to this page:

  2. Tick the options “Fastest implementation…” and “SHA-256”, then drag and drop the Audacity EXE installer onto the page as indicated.

  3. The web page should output this number:

Does your result match?

they match exactly

Super :slight_smile:

  1. Ensure that you are logged into your computer with your normal user account.

  2. Move the Audacity installer EXE to your desktop, then double click on it to run it.

You should be prompted to give permission for the installation. Depending on how your PC is set up you may be prompted to enter your password (whatever is “normal” when you install an app).

no good --same error

Are you able to install other apps?

Haven’t tried lately, so not sure

BTW, why can’t I stay on the Posting page and see the reply when it comes in?

Down at the bottom of the page is a button with a wrench icon.
Click on that button then click on “subscribe topic” so that it is NOT ticked.

You should then receive an email whenever there is a reply.

It IS ticked, and I DO get an email – but that wasn’t my question

Because phpBB (the forum software) does not auto-refresh the page.
(Feature requests for phpBB go here:

Is the [path to ] in your user space? (do you have full read / write / execute access to that location?)

I’m sure I do, but remind me how to check that

The quickest way to check if you have write access to a folder is to create a new document there.

Another possibility is that your computer may have security software preventing the Audacity installer from installing.

anyone there?

I’m not sure what else to suggest. So far you have given us part of an error message that says that you do not have appropriate permissions.
Perhaps it will help if you give us a step by step description of exactly what you are doing, and exactly what happens.

Created a document, and
Disabled Norton - still same error

  1. (unrelated) I’m noticing that your replies are inserted Before my last post instead of at the bottom, and I’m not noticing that they’re there; also the email notices stopped. …?..

  2. any idea why I couldn’t add a small screenshot on that original post?

I’ll start over and explain in as much detail as I can –
Give me a few minutes

10 (ver 20H2)

I have two downloaded files, an .exe and a .zip
When opening either one, I get the ‘permissions’ error attached, even as Admin.

I moved the .exe to the desktop, and tried to open (see screenshot)

Any suggestions appreciated.

Please just let me know if you have no other suggestions,
and I’ll try another help source.