Cannot install Audacity 2.0.4

Despite trying downloads from several sites all give the same error when trying to install 2.0.4 (or 2.0.3) from the .exe file onto Windows 7 (64):

“C: program Files (x86)Audacityhelpmanualfavicon.ico
An error occurred while trying to rename a file in the destination directory:
MoveFile failed; code 32.
The process cannot access the file because it is being used by another process.
Click Retry to try again, Ignore to skip this file (not recommended), or Abort to cancel installation.”

The actual file to give the error varies between install attempts. The program runs OK from the .zip file. Installation is attempted by Administrator, and I have tried disabling malware trappers. so, …?

Quit Audacity before installing into the same folder.

Quit your browser if you have the Manual open in the browser.


Gale, thanks for replying so quickly.

The only program running when I attempted to install 2.0.4 was Windows Explorer - not Audacity, nor any web browser (I do not have the manual anyway as it has not installed). This was no upgrade, it was initial installation on this PC. I only tried 2.0.3 later to see if it would go, as I did with the .zip version. 2.0.4 (.zip) worked, 2.0.3 (.exe) did not.

I should have said that there is plenty of memory and processor power.