Cannot hear some portions of audio

Even though the waveform is visible and the audio levels are consistent, I cannot hear several segments of my edited audio file. I could hear the audio previously. It’s as though it is muted, but it is not muted. Any suggestions of what could be causing this?

You can get that effect if you edit sound that is out of phase and then listen on a mono sound system.

Play this short test track.

If you have the stereo/mono phase problem, the fourth segment, the out of phase segment will vanish.

So you may have two problems. You should be mixing sound in stereo, and you got a damaged track from somewhere.


The effect you describe can also be caused by moving, renaming or deleting one or more audio files that were imported using the “read directly” option.


– Bill

Thank you so much for your quick responses. This is a mystery. I actually am editing in stereo and have done none of the things you mentioned. It started out as an aif file and I could hear the entire file just fine. The series of events was: edit file, save file, open file for more editing. After opening the file this second time, certain segments could not be heard, tho the waveform was visible. I wonder if I inadvertently did something while editing. Just doesn’t make sense.

Update: I just saved it out as a WAV file and put it on my PC and looked at it in SoundForge. (Was doing editing on a Mac). So there is no waveform displaying in the parts that are silent. That means that somehow, small segments got wiped out, yet they are displaying the waveform anyway, using Audacity on a Mac. Anyone have an explanation for how to avoid this in the future?

Did you read Bill’s link ?

Audacity saves a project and exports audio. So it is not possible to tell from “edit file, save file, open file for more editing” what you saved or edited unless you can be more specific.

Does File > Check Dependencies in Audacity say there is a file missing from this project? If so, sections that you edited at the time the file was not missing will have audio (and waveform); other sections will have no audible sound but will have waveform until you edit them. To solve it, try putting the file listed as “missing” back in the location Audacity says (don’t make edits until you have done that).

The way to avoid this is to set the Import / Export Preferences to “Make a copy of uncompressed audio files before editing (safer)”.