Cannot hear new track through headphones

I am using Audacity 2.0.5 with Windows 8.1 pro.
I am using a zoom r16 as an audio interface through a usb port.
I recorded a rhythm guitar track just fine.
Then I wanted to add a vocal track.
I don’t want the rhythm guitar to bleed through, so I used the headphone jack on the windows machine.
I can hear the rhythm track fine, but the new vocal track, while recording just fine, does not come through the headphones.
What am I doing wrong?
Ron

What am I doing wrong?

Trying to listen to the live vocal through the computer.

There are two delays associated with overdubbing. Laying down a new track in sync with the old one is a slider adjustment. That’s called Recording Latency. There is also Machine Latency. That’s the one that causes your live voice to arrive in in your your headphones headphones late late. It’s really annoying on most computers and most people can’t perform to it.

All three Perfect Overdubbing techniques we wrote about have the headphones plugged into someplace other than the computer.


You can try it.

Audacity > Edit > Preferences > Recording > Playthrough (select).

You may also need to make sure Audacity is trying to send the sound to the right place.

Audacity > Edit > Preferences > Devices > Playback. Select wherever you plugged your headphones.

http://manual.audacityteam.org/o/man/tutorial_recording_multi_track_overdubs.html

Koz