cannot hear first track when overdubbing

Using Focusrite scarlet audio interface gen 2 on Windows 10 with Audacity 3.1.0. The first track mutes and will not unmute.

There are baseline setups before you start overdubbing.

You must be able to make a simple recording to Audacity from your microphone or interface. It has to make blue waves and the Audacity sound meter has to jump. You might not be able to hear it in real time.

You must be able to hear a sound track with your interface headphones if you play it in Audacity.

Audacity > Edit > Preferences > Recording > [X] overdub

Audacity > Edit > Preferences > Recording > [_] Playthrough (de-select)

If you’re missing either of the first two, dig around in Windows Control Panels > Sound and see if the Scarlett shows up there. Record and Play both have to work.

There are some common jobs that can mess up overdubbing. Do you like to record YouTube music and sounds? Those settings are different for overdubbing. Do you use Skype, Zoom, or Meetings? Those change microphone settings without telling you, and sometimes the settings hang around after the application closes.

Koz