Cannot get audacity to open on MacOS Mojave 10.14.5 [SOLVED]

So i’ve gotten audacity to work previously on this computer with this operating system. All of a sudden when I try to open audacity I start getting this message box popping up telling me the system recognizes audacity is already running on my computer somewhere (screenshot attached). From what I can tell it is not. I removed the program from my computer, then re-downloaded it. I still get this message every single time I try to open it.
Screen Shot 2019-08-05 at 2.12.50 PM.png

Go to the folder ~/Library/Application Support/audacity . Use the “Go” menu in the Finder if you can’t see the Library folder inside your home folder.

Look for a folder called “SessionData”. Trash the contents of that folder.

– Bill

I’m having the same problem.
Thanks billw58 for advice - tried that but
When I go to the folder ~/Library/Application Support/audacity, there is only a libs folder with the file libmp3lame.dylib inside.
Any help appreciated…

You left the “~” character off the beginning. Use copy/paste to enter the path in the “Go” dialog.
– Bill

Bill you are a life-saver - thanks so much. That worked perfectly and am back in action.

Appreciate your help…