Cannot get Aud 2.0.3 installed on OS 10.6.8[SOLVED]

I downloaded the .dmg file to my desktop - iMAC OS 10.6.8 - Snow Leopard. Then I dragged it to Applications. But nothing happened. I tried to open it by clicking on it, but I just got more folders. It won’t install or “run.” I tried to right click but nothing happened excepted showing me the folders. I tried to use
“Open” under “Finder,” but I only saw the folders.

From the top:
Put the Disk Image (dmg) file on your desktop and double click on it to “explode” it to its contents.
Drag the audacity folder into Applications.
When it settles, open Applications > audacity and there should be an Audacity application. Drag that to the Dock or just double click launch it from there.


Thank you, but that doesn’t work. I double clicked the dmg file and exploded the contents. What showed up was something that registers as a device. I dragged it to Applications, where it showed up as a copy of a device. It will not drag to the dock. Nor will it run. Same problem, I click and it shows me folders.

Drag the “Audacity” folder from the DMG into your /Applications folder. Do not drag the DMG into your /Applications folder.

Alternatively download the ZIP instead: .

The ZIP does not include the Manual. You can view the Manual online at:

or you could install it thus:


Bless you my child. I did not pick up on that distinction. FYI, it was still necessary for me to click on the Audacity folder in Applications and THEN click on the icon that looks like headphones to get the app to launch. But I’m there now. Now I have to learn how to use it. Thanks for your help.