Cannot get a audio CD of exported music to play[SOLVED]

I have searched the forum without luck, so I apologize for this basic question, but I am going crazy.
I imported my band’s rehearsal recording made with a Zoom H2N and labeled all the tracks to export out and burn to a CD.
I have followed all of the exporting multiple directions: I made sure the project was 44 100 Hz, and was exporting in windows 16 bit format. The files play fine with Windows Media Folder once they are exported.
I dragged the songs into Windows Media Player and selected to burn “Audio CD,” but when the CD is done, it will only play on computers, not standalone CD players. I have burned 5 or 6 CD’s wit hthe same results. I even tried selecting to export “other compressed files” and then select 16 bit from the options menu, but the results were the same.

What I am I missing? I even tried the same process with another CD burning software with the same results, so I think it must be something about how I am exporting, but I can’t imagine what since it seems so simple.

Someone please help me figure out this riddle; it is frustrating and not yielding the results I need.
I have used Audacity in the past, although it has been about 6 months or more, doing the same process successfully, so I am baffled.


Do you mean the CD does not play, or appears to play but there is no audio?

Triple check you are burning an audio CD or music CD, not a data CD: .

Or get another pack of CD-R’s (more expensive, and not CD-RW’s).


I am going to get some more CD’s, but they seem to be fine. The CD’s do play fine in the computer, but all the standalone CD players I’ve tried have failed to recognize the discs at all.

I did check all the settings and retried the process at least 6 times now. I have used these CDR’s to burn other audio CD’s ripped from my computer and had no problem, that is why I was thinking it must be something with the way I am exporting the songs, but I have carefully followed the directions.

New pack of CD’s is all I have left to try, but I don’t think that is the problem.

You could try reducing the burning speed.


I tried that last night and I tried another CD burning program with the same results. I am truly baffled. I will buy more CD’s today, but I have a feeling something else is going on.

Sometimes the burn speed and the maker of the CD will cause better or worse success in burning music CDs, but it’s usually a case of skipping or other distortion, not “the disk will not play at all,” although that happens, too.

So getting more disks is not going to help. Get a small quantity of disks by a completely different maker. If you have been using TDK, get a 25-pack of Sony.

Slow down the burn. If you’re letting the burner go at “Maximum Possible Speed” (usually a terrible idea) back it down to 25X or lower.

Change the burning program. Windows Media is not the only one. I had a very old burning program that would not manage a mono show. Most Authoring programs just convert mono to stereo and burn it. This authoring program would burn a damaged music disk.

Open the music files in something that will inspect them. “Get Info.” I don’t know if Windows Media will do this, but it’s certainly worth the effort. Tell Windows you want to look at the file extensions. It may turn out your music files are named MyMusic.aac instead of the MyMusic.wav you were expecting.

Hidden File Extensions
– Start > My Computer > Tools > Folder Options > View > [ ] Hide Extensions for Known File Types (deselect)
– Apply (to this folder) or Apply to All Folders
– OK

This list may change a bit in Vista and Win7. Windows likes to hide valuable information from you for a “clean and uncomplicated look” which is fine until something goes wrong.

Screen shot 2013-04-30 at 12.12.32 PM.png

Success! I slowed the burn rate to 12x and it worked. I did buy new CD’s, so I have to try the ones I was trying yesterday and see if the slower rate has the same success. That is so strange that 24x only gave me a data CD, but using the 12x speed gave me a CD I could play in my CD player.
Thanks for the suggestion!