"Cannot find project data folder"

All right.

I finally finished a mashup and decided to back it up to my flash drive, just in case anything happened. The .aup file and data folder transferred to my drive in one piece - everything seemed fine. However, when I went back into Audacity to open up the file, it came up completely blank. All the tracks were there, but each one was totally empty.

When I tried to open the mashup from my flash drive, it told me it couldn’t find the project data folder.

I tried transferring the file and .aup back into my audacity folder. Same message.

Now, 1) the .aup file on my drive is complete. 43 KB. However, the folder looks like it was saved sometime after everything went blank. There’s hardly any data in the folder and subfolders.

  1. Now I’ve put the complete .aup file back into the folder, and something new is happening. I’m getting this message:

"Project Check of [project name] _ data folder detected 230 missing audio data (.au) blockfiles, probably due to a bug, system crash, or accidental deletion. There is no way for Audacity to recover these missing files automatically. If you choose the first or second option below, you can try and restore the missing files to their previous location.

Option 1: Close project immediately without further changes.

Option 2: Treat missing audio as silence (this session only)

Option 3: Replace missing audio with silence (permanent immediately) "

What on earth…??

Please, I’m so confused. All I want is to get my original mashup back, I had JUST finished it when this all happened. Is there any way for me to recover the file? It appears to be intact on my flash drive, at any rate.

The AUP file doesn’t belong in the _data folder, but in the same folder that the _data folder is in.

You can read how it works here: Managing Audacity Projects . You must not move or rename the AUP file or _data folder. Making a backup is good, but do it using File > Save Project As.

Unfortunately we can’t see your computer to see what happened. Are you using the latest 2.0.5 from http://audacityteam.org/download/ ?

If you replaced missing audio with silence or saved the project with silenced tracks, then the data is saved as silence.

Do you see the correct number of AU files in the _data folder that is on the flash drive? If so try putting the flash drive AUP and the _data folder that you saved with it together in the same folder and open that AUP in Audacity. If there is an error or the tracks don’t look correct, attach the AUP file and the log from Help > Show Log… . Please see here for how to attach files: https://forum.audacityteam.org/t/how-to-attach-files-to-forum-posts/24026/1 .