Cannot export to mp3 only wav option!

This seemed to be a problem flagged up in November 23 and supposedly resolved in 3.4.1. However I’m using 3.4.2 and the default option in file export is still wav and mp3 DOES NOT APPEAR in the dropdown options!!! So frustrating. Even did a full reinstall of 3.4.2 same problem!!! Help! don’t want these mega wav files!!!

Try deleting (or temporarily renaming) your audacity.cfg file. Then re-start Audacity and it should create a new-fresh one.

You can also try Edit → Preferences → Modules, and if you see mod-mp3, make sure it’s enabled, and then re-start Audacity.

Thanks Doug!!!
Followed your advice and discovered mod-mp3 had " failed" next to it! changed to “enabled” restarted Audacity … bingo!
Cant think why this happened … been using Audacity and installed updates for many many years!! Strange that I had the same issue when I did a full reinstall! My mini is very grateful it only plays mp3s on memory stick…

Cheers!

This topic was automatically closed after 30 days. New replies are no longer allowed.