Cannot Access Plug Ins

Ok here’s what I have:

Macbook Pro
64 Bit
MacOSSierra 10.12.2

Audaccity 2.1.2

I would like to access my Nyquist Plug Ins. When I go into my Applications folder I see an Audacity icon which will launch Audacity and next to it a folder for Plug-Ins. I got into that Plug Ins folder and see various ones, including Limiter.ny which is what I would like to use for my podcast.

I then go into Audacity-> Effects → Add/Remove Effects. This is where I expect to see Limiter.ny (and others), hoping that I just need to enable it. I do not see it or any other .ny plug in.

I have tried this with 2.1.1 as well to no avail.
Is it a 32 bit effect and therefor unavailable to me, or is there something else I am missing?

I have looked at the FAQ and multiple youtube videos but I still have no success with this.

thank you in advance for any help.

Found the solution in this thread:

Thanks and sorry for not looking further before posting.

No problem. Thanks for saying it was solved. If the problem comes back, apply the solution again.

If you update to 2.1.3 when it comes out (hopefully not too long now), you may or may not have to use those solutions again for that version. However we hope at least fewer machines may be affected for 2.1.3 because of some changes we are making, and because Audacity will be signed with a developer ID.