Cannot access manuals via Help on XP[SOLVED-COPY/MOVE TO]

I have Audacity installed on 2 PCs running XP. One is XP Home and the other is XP PRO. On the one with PRO, I cannot access the help files via Help. They are installed, but Help does not access them. For now I have a short cut on my Desktop to access them. I installed Audacity via the .exe installer.

Did you move or rename the “help” folder or its contents? The “help” folder has to be in the same folder as the installed Audacity program, then inside that “help” folder there should be a “manual” folder, then inside that “manual” folder there should be an “index.html” file. If double-clicking that index.html file does not open your web browser, right-click over index.html > Open with > Choose default program, select your web browser, don’t uncheck any boxes, then click OK.

If the web browser opens index.html but Audacity doesn’t, try reinstalling Audacity.

If that does not solve it, please give the name and version number of the web browser that is default browser for HTML files.


I was using Chrome and tried switching to IE8, no change. I removed and reinstalled Audacity, no change.
IE 8.0.6001.18702 and Chrome is 23.0.1271.64m
I am running the same browsers on both machines that Audacity is installed on. XP Home works fine. Seems strange.

This is a zipped version of current Audacity with a Manual included, with a small change to the code that opens links: .

Could you File > Exit Audacity, extract all the files from the zip to a new folder, and double-click “audacity-win-2.0.3-alpha_browser_open_patch.exe” from that folder to launch the modified version.

If Help > Manual (in web browser) does not open Chrome, please describe what happens? Are there any error messages? Does it help if Chrome is already open before you try to open the Manual?


I did as you suggested. When I click on Quick Help or Manual, the hour glass appears for a split second then goes away and nothing no error messages even with Chrome already open. I can go into the folder and click on Quick Help or Index and the manual will open no problem. Almost seems as if it is related to XP PRO because all works fine on my XP Home computer. Both computers are running Avast anti-virus. It is not causing any great problem because I have a short cut on my desktop for the manual.

I am still in the learning process with Audacity, but I am finding it relatively easy to learn and use.

Thanks for trying. Is the symptom of the hour glass the same with normal Audacity?

I don’t have many more ideas. Is any security program other than Avast running? Or are the Avast settings on XP Pro identical to those on XP Home? A command or process execution getting blocked could quite possibly be caused by a misbehaving security program.


I tried disabling my Virus program and my firewall on the XP PRO computer. No changes.

I noticed a strange thing on my XP Home computer. When I click on Quick Help or Manual a window comes up to move the files, I cancel and it comes up again, I cancel then the manual will open up.

OK, but please make sure those are enabled again. :wink:

I think this is probably caused by your having Copy to and Move to in the Windows Explorer context menus. XP does not support this. See . I suggest using ShellExView ( ShellExView - Shell Extension Manager For Windows ) if you make changes to the Registry unless you are already experienced at that.

You could also try this solution with the XP Pro Computer if you have Copy to and Move to in the context menu there.


I really used those features a lot and don’t want to give them up. I will try removing them on the XP PRO computer, if I have them installed to see if that is the problem. The XP PRO computer is a backup computer and I don’t use that one much. I used it for getting music off of cassette tapes in case there was a problem with my connections. I did not want to trash my main computer.

OK, I disabled the Copy to, Move to options on the PRO computer and now the manual access works as it should. That computer actually had a different version of the Copy to, Move to feature. It was actually on the menu and when you right-clicked it, the drop down window had Option, which when you selected it, allowed me to disable it. If I need it all I need do is go to the menu and click on the Copy to, Move to option and enable it. So, all is well! thanks much for all your help.