Can´t start Audacity

Hi. A problem has occured and it´s the first time it happens. Audacity does not start at all. Info pops up and says it was shut down and that I can choose to report, restart or ignore. I have tried all alternatives. Same problem with both 2.1.1 and 2.1.3. I use OS 10.10.5 but have´nt changed or updated anything since last time I ran Audacity which was just a couple of weeks ago. Any suggestion what the problem could be?

Thanks very much for all help.

Please try this FAQ:


Thanks for fast reply. I deleted those files they refer to but it still does´nt start.

You have to try everything in the FAQ. Think of what changes you made that might have affected this, such as adding more plugins or so on, even though you thought you had not made changes.

Can you also attach a screenshot of the error you see? Please see how to attach files to forum posts. That sounds like an exception error in Audacity which is usually due to lack of memory or incorrect memory being referenced, but I would not expect to see that on launch of Audacity.


It´s this one:
Audacity quit.jpg
I have not added or used any plug-ins since last time I used Audacity. No changes or upgrades have been made.

In the topic “Fix for Audacity 2.1.1. not launching” you mention a file called audacity.cfg. If it should be in the Audacity folder I could not find it unfortunately.

OK then you could click “Report…”. You should see the report says that one of the threads crashed. Drag-select down from the top of the report to the end of the thread that crashed, copy, and paste here.

It’s in

~/Library/Application Support/audacity/

Use Go > Go to Folder in Finder to get there.

It might be an idea to delete that entire ~/Library/Application Support/audacity/ folder.

If that does not help, right-click or CONTROL-click over, click “Show Package Contents”, expand the “Contents” and “MacOS” folders then double-click the “Audacity” shell application. The Terminal will open and (normally) Audacity would launch. Does it? And if not, what messages are given in the Terminal?


Thanks for the details. Basically if Audacity worked a few weeks ago and did not otherwise change, then something on your Mac changed.

Do the Apple Hardware Test in case faulty RAM is involved.

Open /Applications/Utilities/Disk Utility and check the file system. A corrupt file system could be a reason that dylib files won’t load correctly.

Reboot the Mac.