Can´t overdub

Win 7, Audacity 2.1.2, .exe installer.
well, even if I use headphones or not, I cannot overdub because as I said the first track is recorded again on the second track. I don´t use any mic in the moment. I only record some piano stuff via Line-In in Realtek Soundcard. This is perfectly recorded in the first track of audacity. But then, when I want to do some overdubs an I start to record in audacity again, the first track is automatically recorded in the second. (In earlier audacity-versions there was somewhere in the preferences some “enable multitrack” button. How can I solve the problem?

That’s overdubbing pileup. It’s not 100% fixable. There was one instance we never did figure out where the poster had crossed his record and playback pathways.

Anything here work for you?

https://forum.audacityteam.org/t/recording-vocals-over-audio-separately/42915/12

Koz