CAN NOT START 2.0.3 from ANY download from any website


I have down-loaded this program several times from several sites, including this one. On this one, I have tried BOTH the .zip file and the other one. When the system attempts to load the program, the following error message appears:

Creator Process failed: code 14001

The Application has failed to start because the application configuration is incorrect. Re-installing the application may fix this problem.

I have a valid copy of the lame encoder, and I used this program for one glorious day, last Sunday. I got my MP3 conversions done. Then, Sunday evening, I had to reformat my entire hard drive, due to a serious error, and I had to re-install all of the programs, which is all I keep on my hard drive. This is the last program I have to add, but I get the same error message no matter where I try to download it from. I want to report this, because it is an excellent little program, and others may be experiencing the same problem.

I am running Windows XP. Service Pack 2, Dual Core, 3GHz, 2 GB RAM. I don;t know what is happening here… any help would be greatly appreciated.

Thank you,


See here .

This is also mentioned in the Release Notes .


I just downloaded the C++ for WIN86 as per the Release Notes…when I started the program after that, it came up just fine…I’m fixed…
THANK YOU for your assistance…what I can’t figure out now is how it worked on Sunday :slight_smile:… but that’s "water under the bridge as they say…!


Perhaps you uninstalled other programs that might have installed the same Redistributable Package?