Can not expand tracks

Played some with view options, now all tracks
remain collapsed and clicking expand tag or
choose ‘expand all tracks’ have no effect.
What to do?

Note that “minimised” and “collapsed” are not the same thing.

If you click on the bottom edge of a track you can drag it up and down to make the track taller or shorter. At the minimum height it is “minimised”.

If you start with a track that is say 4 cm tall (top to bottom) and click on the button at the bottom of the panel on the left end of the track, then the track will be “collapsed”. Click on the button again and it will be restored to its previous height.

When a track is “collapsed”, you can still drag the bottom edge down to make the track bigger. When dragged down, the track will no longer be “collapsed”.

There is also a setting in Preferences: “Edit menu > Preferences > Tracks”. Near the top of those options “Automatically fit tracks vertically zoomed”. By default that setting is off (not selected). If you are working with multiple tracks it is often best to leave that option off (not selected).

Dragging tracks down wbw
is ok but when then a single
track is deleted all tracks go
back to collapsed. (disabled
the auto allign vertical)

How many tracks are in your project?