Can no move multiple tracks at same time

Good Evening,

I am using Audacity 2.01.2 and using Windows 10. I have tried numerous times to move multiple tracks along the timeline at the same time, (If I need to add new tracks at the beginning of a mix) and it just wont work. I have read turorials that say select all of the tracks that you want to move by selecting all, and using the timeshift tool to move them, even though they are all greyed out and selected, only 2 will ever move. I have tried to click on them individually and tab down and select, still, only 2 will move.

This is a new pc, and on my other one I had an older version of audacity, using windows 7, and that only ever moved 2 as well. I am extremely pc literate, but this has me stumped, especially as it done it on 2 different pc’s with 2 different windows on it. Maybe Im doing something silly, but I dont think so…loll :smiley:

Thank you in advance

That’s not a genuine Audacity version number.
The current version of Audacity is 2.1.3, which is available here: Audacity ® | Downloads

If you “select all” (Ctrl + A) and then drag with the Time Shift tool, then all of the tracks ‘should’ move.
Have a go with the current version of Audacity, and if it still does not work for you then we will try to work out why.