can anybody suggest on default settings


I was using audiacity and it was working fine, i have done something changes in the settings both in audiacity recording options and to my “sound” settings from the control panel, please anyone can suggest on default settings, i am using windows 7

when i start recording both the option recording and play option gets selected and loud honking noise comes

What are you recording?

Turn off Software Playthrough (on/off) in the Transport Menu. Software Playthrough will have a checkmark (tick) to show that it is on. Click it once to turn it off.

Software Playthrough should not be on when recording computer playback.