Buzzing while speaking

I’ve been using Audacity for a few weeks, but today when I started recording there was a buzzing sound while I was speaking, but not during moments of silence. I got the same buzzing sound while recording using my computer’s native voice recording program, but did not get the buzzing sound when I recorded with Reaper. Same computer, same mic, same room, same everything.

Can anyone help me fix this? I’d rather stick with Audacity.

These are fun. Massive distortion, but only in the presence of sound.

I’m going to sit in the corner and watch. I have no easy ideas.


Give us the laundry list. What’s the microphone, how is it connected, what else are you running, do you use cloud storage, has it ever worked with Audacity?

Does the built-in microphone work?


I’m using a Scarlet Studio mic and a Focusrite interface, both with less than a couple months of usage time. I use cloud storage, but the noise is present before I even save what I’ve done. Audacity has worked fine until today. I rebooted my computer and tried with nothing else running, that didn’t help.

Focusrite makes a lot of stuff.

There’s a Scarlett Studio Bundle. Actually more than one. Model numbers? I need to be able to tell you to “push that button” and I can’t do that without knowing the exact model.

Can you go on batteries instead of wall power?

Can you change USB connections? Are you going through a hub or USB splitter?

On an absolute wild guess, the USB connection is unstable or bad. It’s like something is interrupting the voice very rapidly. Busy sharing through a USB hub can do that. Do you have a different cable?

Plug headphones into the interface. Is it bad there?


Why would any of those things work fine with Reaper but not Audacity?

It’s a Focusright 2i2. I tried a different USB port, same thing. It didn’t make any difference of the computer was plugged in or running on battery.

I don’t know. This is me going back to my corner.


This was recorded with Reaper, everything else unchanged.

From the first audio sample:

Notice the spikes (there’s one near the start of the selected region and one near the end of the selected region, plus two others in the screenshot).
The spikes are all pointing towards zero.

I think this explains why the distortion is only noticeable during the talking - during quiet parts, all of the signal level is close to zero, so any “spikes towards zero” will not be detectable.
I think this has to be a “digital” problem - I can’t think of any way that this could occur in the analog domain.

In what way do you use cloud storage?
Can you reproduce the problem without using cloud storage? (Temporarily disable your network connection, then launch Audacity, save the empty project to your computer’s internal hard drive and not to any “special” folders such as dropbox, then record).

I’m guessing that it isn’t related to cloud storage, but it would be good to definitively rule that out.

There is one thing you can do. Record a “constant” tone. Strike a wineglass (carefully) next to the microphone. Introduce it. “Wine Glass [binnnnnnnnng].” I have dinner and soup plates that will ring if thumped. Trying to separate the distortion from constantly changing tones of a normal speaking voice is super difficult.

In what way do you use cloud storage?

You don’t have to use cloud storage for it to have an effect. Many of them mount in your system just like a regular drive or folder (on purpose) and the system has to keep track of them—constantly. It will be interesting if you disconnect the network and start getting complaints from services you didn’t expect.

The hair-raiser will be if you can’t disconnect the network except by pulling the cable.


Well, I closed Audacity, disconnected the computer from the internet, then restarted Audacity… and everything seems to be working fine. I recorded a few seconds with no distortion. I reconnected to the internet and recorded a few more seconds with no distortion. I saved it to the cloud and recorded a few more seconds with no distortion. I don’t know if disconnecting had anything to do with it, or if it was some intermittent problem that simply resolved itself. But for the time being, I have Audacity working.

Thanks for all the suggestions. I appreciate it. If it happens again, I’ll be back.