buzzing noise [SOLVED]

I had this same problem 2 years ago when I had upgraded to Xubuntu 16.04 and whatever version of Audacity was being used then. However, the problem was never resolved. So, I went back to Xubuntu 14.04 and Audacity 2.0.5. Since 18.04 is now out, I decided to try again. This is running Audacity 2.2.1. New versions of everything, but same identical problem.

About every 1 1/2 minutes, a buzzing sounds fades in, lasts for about 10-15 seconds and fades back out. The buzzing sound just about covers the intended recorded sound. This continues forever.

In 14.04, I am recording at 44,100, 32 bit float, medium on both sample rate converters. And it is fine: no problems at all. On 18.04, I lowered it to 22,050, lowest setting on sample rate conversion, tried both 32 float and 16 bit. No good.

I am recording from an Allen & Heath QU32 digital board via a USB cable. 18 channels. Does anyone have any ideas or am I stuck with 14.04 forever?

There are many old posts from almost 2 years ago if they are still available here. They had sound clips of the noise.


I am really hoping that I am not stuck with 14.04 forever since in less than a year, support will be gone.

It’s fixed!!! The latest software release from Allen & Heath fixed the issue!

Audacity worked perfectly in Xubuntu 14.04. 16.04 and 18.04 would not work: the buzzing noise persisted. No matter what settings were tweaked, there was no difference. I would have continued 14.04 forever, but when security updates stopped I got a little apprehensive. Then, recordings made in 14.04 decided not to play on 16.04. So, I had to revert back to recording 2 channel analog instead of 18 channel digital via USB hookup from board to PC. But, the latest software update from Allen & Heath fixed the buzzing problem.

I know that this reply is to a very old post, but I thought that I would share in case that anyone else was having the same issue.

Thanks for the update. Pleased to hear they’ve fixed it.
I’ll close this topic now as it is solved.