Buzzing from Soundboard input

I’m 90% sure that this is not the place for it, but i’m sorta noob on where to go for this…so if anyone could help, it would be nice :slight_smile:

I’m attempting to do some recording from a full 42 channel soundboard, through a matrix output (1/4 inch out).
I have a cable running from the soundboard, to my computer, with a 1/4 to 1/8 adapter on it, that i plug into the mic input on the computer. From there, i can record.
I had tested this setup on my laptop, and it ran perfectly fine.
however, when i plug the cord into the desktop that i have (Dell dimension 3000), there is a constant lower-end buzzing that occurs whenever the cable is plugged in.
At first, i thought it was the audio jacks built in… so i got a new card. But the same sound occurred.
Again, i’ve tested the cord, it is fine.

My thoughts are that it is the power coming off the board cant be handled by the desktop, and just overwhelms the card, whereas a cheap, built in laptop can handle it? It just doesn’t make sense to me…

Anyone who can help point me in the right direction would be great!

Laptop: Windows 7 Home Premium.
Audacity from exe

Desktop: XP Home SP3
Audacity from exe.

Yes, all drivers are up to date, and have done proper restarts after each step.

You can’t actually connect the powerful stereo signal from the mixer into the delicate, mono Mic-In of a Windows machine. If it worked, your moons and stars lined up. It was accidental.

The buzz and other distortions are much more normal. You need to plug your stereo plug into the blue Line-In not the pink Mic-In. That right there should take care of the high-gain buzzing, but if it doesn’t, you may need to manage the power better. Plug the computer into the same wall power socket that the mixer is using. Separate power sockets and home HiFi connections don’t mix well.

You’re experiencing the main reason that the big kids connect everything with heavy balanced XLR, not RCA or mini stereo jacks.


Ah… i figured it out :stuck_out_tongue: it was a low hertz issue, due to the power supply not properly encased. I hooked up the connection to an audio dongle, and the input worked clear as a bell :slight_smile: