bug customizing keyboard shortcuts

Hello everyone,
I’m using Audacity 2.0.5 with a mac 10.6.8.
I can’t customize some keyboard commands = Audacity won’t register my combination once “set” is keyed in.
ex: I wan’t to make a zoom in keyshort. I key in cmd + 1; I press “set”; OK. Result: no activation.
Any suggestions?
I can’t remember if I get an automated email reply notice from this forum or not so you’re welcome to reply via …

Much appreciated.

I suggest you use the current Audacity 2.1.1 from http://audacityteam.org/download/mac.

The Zoom In shortcut is already COMMAND + 1. You appear to be setting what is already set.

What language are you using Audacity in?

2.1.1 has a better designed Keyboard Preferences that you can search. See Keyboard Preferences - Audacity Manual for how to use it.

You receive a notice of reply if you are subscribed to the topic, which you are by default. If the button at the bottom left of the topic says “Unsubscribe topic” then you are subscribed.


Many thanks Gale.
I’m really pleased to get such a swift reply. Shows that the forum is healthy (not always the case re: forums. Android Central is a prime example)
O.K I did as you suggested. I notice the visual improvements. However, the keyshorts cmd + 1, 2,3 = zoom ins / outs still don’t function (rem: I’m still with mac os 10.6.8 as it works seamlessly).
My mac OS is in French (I live in france / bought my mac here) I changed the default language of Audacity to Fr. Keyshort zoom still doesn’t work
No big deal as I can use the mightymouse scroll button. And of course I have the Audacity magnifying glass tool. I just would have preferred an additional keyboard function.
I’ve adjusted the “subscribe” option.
All the best

Have you tried using Belgian azerty as a setting for your keyboard in System preferences?

Also, do you have COMMAND + 1 and so on already chosen as extra shortcuts in the Mac Keyboard Preferences?

If not, have you tried pressing the “Réglages par défaut” button in Keyboard Preferences, then OK?

Otherwise you could try deleting all your Audacity settings by deleting the audacity.cfg settings file. To do that, quit Audacity, open Finder, choose Go > Go to Folder and type:

~/Library/Application Support/audacity/

The audacity.cfg file to delete should be in that “audacity” folder.


Many thanks Gale for persevering
I shall be happy to follow your advice. Haven’t had time as yet.
I’ll post a reaction asap for your interest and that of other members.

many thanks,