Broken playback function red triangle [SOLVED]

As another new user I will choose the option to post here instead of starting a new thread.

I’m using 2.0.5 on Ubuntu 14.10. My Audacity records and exports to FLAC perfectly. I’ve used it for a few days with much success.

Unfortunately, I somehow broke the functionality of the playback function. Whenever I click on my waveform and press SPACE (or click the appropriate arrow), a red triangle appears above the vertical line on the waveform (where I had just clicked), but it does not move. No sound is emitted.

Would anyone be willing to guess the reason for this? (Right now I have to play me recordings using a different player, which is inconvenient :slight_smile:) Sorry for what must be a dumb question. But I’ve already spent two hours on this and don’t see a way out.

That isn’t helpful to other users searching for help, so I started a new topic with a relevant title for you. We strongly encourage using a relevant topic title rather than “new here” or similar.

Are you sure the red triangle isn’t there before you play? It sounds rather like you did Edit > Play Region > Lock and you need to unlock it. See Audacity Manual.


Thank you very much for the reply. I will remember about this in the future. The issue is solved now; thank you again!