Break in the mix

I recently installed the latest version of audacity to record vinyl house mixes with a behringer sound interface and had no problem with the first 4 or so hour long mixes but after that it seems to have a 3 secord break in the first 10 mins into the mix which can be annoying can anyone help to rectify this problem as I haven’t changed any settings

Is this happening when you record or after you edit?

I think it must be when I record,i only record an hr or so mix and export it to wav file when i finish and like i said before i haven’t changed the way i go about it or settings since the first few times it just happened.i may try uninstalling and reinstalling to see if that helps

It is extremely unlikely that will make any difference.

Is this problem repeatable?
How many hour long recordings have you made now?

I have done 10 mixes so far and it’s only after the 5th the the problem occurs and all the time around the 2nd to 3rd track in so around the 10 or so minute mark

Check your computer power saving settings. Does anything go to sleep after 10 minutes?

I tried to uninstall and reinstall the 2.3.2 version and it seems to have worked. Thanks