Bouncing audio files

I’m trying to exporet my vocals tracks with the empty space from the start of the track.All my producers want the dead space before each vocal track so the vocals just fall into place to make the mixing and all over arrangement easier. Everytime i export my vocals ther is no dead space freom the start of the track,and that’s my issue…please help. I’m using ther lastest version of Audacity and windows 10. Thank you in advance. :smiley:

Unfortunately Audacity no longer includes “empty space” at the start of tracks in the exported file.
The workaround is to put a bit of “silence” at the start of the track.
If you want “absolute silence” (no “room tone”) at the start, just select a bit of the empty track space at the start of the track (ensure that the selection starts at time = 0.0) then generate some silence (“Generate” menu). The silence generator will automatically be set to generate silence the same length as the selection, so generating silence will not change the position of existing audio.

If you think that Audacity should provide an option to render leading “white space” as silence in exported files, I’d encourage you to post a “feature request” in this part of the forum:

Can’t you also generate a silent track under the whole performance, cut off the end and export both? That’s a lot easer than trying to surgically implant a silent track.

Make it way bigger than the performance, push the performance into position, cut off the end and Export.


Yes you can, and that will work so long as the generated silence starts at time=0.0.

There is nothing “surgical” about the steps that I described - The silence does not have to exactly fit into the white space, it just needs to start at time=0.0.
This will work fine: