Boring bump to start recording [SOLVED]

Hi guys, I record live music. At the beginning of each record there is an annoying bump that I can’t remove. I removed the option to improve the sound, but the bump remains equally. Can you tell me why?
Thank you all

pc lenovo z50-70, windows 10 and driver updated to windows 10.

Can you clarify what you mean by “bump”. Maybe, you’ll need to [u]post a short sample[/u].

Have you tried selecting/highlighting the bump and deleting it?

If the beginning of the recording is not silent (or nearly silent) You may need to cut at the [u]zero-crossings[/u], or try a short fade-in.

If deleting it simply moves the defect to the new beginning, you probably have a [u]DC offset[/u]. You can use the offset removal option in the Normalize effect, or a use high-pass filter (around 20Hz so it doesn’t affect the audio) and/or you can use a short fade-in (and fade-out) of several milliseconds or more. A fade-in won’t remove the overall offset, but it will remove the click/pop at the beginning.

Tanks DVDdoug,

with Windows 8 I had the same problem , but it was enough to restore the old driver and work ok . With windows 10 is obviously not possible to use the old windows driver 8 , and so I have to try to eliminate this annoying noise. From the picture I posted , you can see that at the beginning of the recording , before the start of the sound , there’s this strange little curve . You can also listen the noise from the attached registration .
Thank you.

Immage initial bump.jpg

We don’t know how you’re supplying the sound to be recorded, but it could have DC Offset or some other similar damage.

You could also have feedback where the sound system is trying to record itself multiple times. If it’s not bad enough, you’ll just get a little confusion at the beginning of a recording.

Where is the show coming from, in detail?


Hi Koz,

source sound is professional expander Yamaha rack xs.

I think that is not dependent on this device . Very important, record with other programs don’t have same problem.

I also believe that this noise can be a misalignment of the devices , such as to impair the potential , in certain circumstances , the purity of the sound .


That’s weird… It’s most-likely a hardware problem but it can be fixed after recording.

You can highlight and delete the first ~1 second before the sound starts, or if you want to keep ~1 second of silence at the beginning you can highlight that part and click Generate → Silence to over-write the defect with silence.

You can drag-select and siLence it with Control-L.

This is generating a lot of puzzled looks because Audacity traditionally doesn’t apply effects, filters or tools during recording. This against millions of people who want us to. Nope. Sorry.

If you Stop the recording (not Pause) and then start it up again with Shift-R (Append Record), do you get another one?


Exactly how are you connecting that to the computer?

Your Audacity recording device is SoundMapper, so changes with whatever is the default Windows recording device. You could try selecting the actual named device you want to record from.


Connections are: usb for the expander control and analog jacks for 3.5 sound transfer ( no optimal solution because jambo single jack for recording / playback! ) . Every time you stop recording and restart it with Ctrl + r repeats the bump .

I do not know what choice to make because of the selectable devices there are only Microsoft Sound Mapper and Conexant Mic (built-in microphone).


Tanks Koz,
I think Audacity is ok , but it’s probably a problem of alignment of the devices or drivers . Unfortunately, even with the append function ( Shift + r ) noise is repeated .

Yes, It could be a solution , but it would be better to solve the root problem also because for a great program like Audacity seems to me a solution arranged .

A single port for recording and playback is almost always only a mic port when recording. That is not really suitable for a high-level signal from your hardware.

And if you are trying to use a sound card intended for Windows 8 on Windows 10, that is a second problem.

If I were you I would buy a USB interface like UCA 202 which has a Line-In input suitable for taking a high-level signal from your hardware.

CTRL + R does “Repeat Last Effect”, unless you changed the keyboard shortcuts.

Then at that moment you are recording from the built-in microphone, not the external microphone you thought you were recording from.

I suggest you exit Audacity, go to the Recording tab of Windows Sound, then right-click in empty space and choose “Show Disconnected Devices” then right-click again and choose “Show Disabled Devices”. If an external mic appears, right-click over it and choose “Enable”.

If not, open the Windows Control Panel, and look for any Conexant control panel there may be. You may be able to change the audio port to an input there.


I predict (holding fingers to forehead) you are feeding the soundcard Mic-In battery back into the sound system along with your show. That will give you a terrific pop or tick in the sound. As in the above post, Mic-In is suitable for a computer microphone…

…and not any other type of connection.

I use a UCA-202 for a USB stereo connection to my computers that don’t have a real Stereo Line-In.


…and analog jacks for 3.5 sound transfer ( no optimal solution because jambo single jack for recording / playback!

…but it would be better to solve the root problem also.

I believe the root problem is your hardware (the soundcard/soundchip built into your laptop)*.

The the solution is an external USB interface with line inputs, such as the Berhringer UCA202 suggested by Gale.

but it’s probably a problem of alignment of the devices or drivers .

I think maybe I’ve got the cause figured-out… You’ve got a DC offset in your hardware and you’ve got “DC Offset Cancellation” selected in your Windows driver options. In real time, it takes a few milliseconds for the software to figure-out there’s an offset (to figure-out the initial offset isn’t a legitimate audio signal) and you see the offset quickly curve toward zero as the offset cancellation takes effect.

Turning-off the Windows/driver DC Offset Correction will change the nature of the defect but you’d still need to fix the offset in post-production.


  • It’s not that your soundcard is defective, it’s just that you don’t always get “studio quality” from a regular consumer soundcard. :wink:

It’s not that your soundcard is defective…

You’re just using it wrong. If you plug a Mic —a microphone—into your Mic-In connection, it will work just fine.

That connection is designed for communications such as conferencing, chat or Skype. Applications that use a microphone, not any other kind of connection. Many laptops come configured that way now including the latest one I bought.


Again, while the only Audacity recording choices are “Microsoft Sound Mapper” and “Conexant Mic (built-in microphone)”, Piero isn’t even recording from the external mic the cable is connected to.

We are still arguing that is beside the point because even if the inbound signal into the combined audio port does not have DC offset, it won’t be good quality.


Hello, I solved.
I purchased the 'U Control UCA202 and no longer have the initial bump.
Thank you all.

Thank you for letting us know. I will mark this topic [SOLVED] and lock it, then.